5Ghz WiFi and Windows 10

I have been having issues with devices maintaining connections to my 5Ghz SSID on multiple devices. After the latest Android update, it seems my phone is able to maintain reliable 5Ghz connections but my Windows 10 laptop was still having issues. After some searching I decided to update the driver and see if it made a difference. Its still too early tell for sure, but it seems the new driver is doing better. The AP in question is a Synology RT2600ac with SmartConnect disabled, running 2 separate SSIDs for 2.4Ghz and 5Ghz. Support has been of absolutely no use. They repeatedly stated they didn’t see any disconnects in the logfile dumps.

Normally I would only stay connected, if I could connect at all, for a few minutes.

System Manufacturer:LENOVO
System Product Name:20L50017US
BIOS Date:05/22/2018
BIOS Version:N24ET39W (1.14 )
OS Build:17763.1.amd64fre.rs5_release.180914-1434

The driver version I was having an issue with:
Device: Intel(R) Dual Band Wireless-AC 8265
Current driver version: 20.70.11.3
Driver date: 6-29-2019

The latest version in testing:
Device: Intel(R) Dual Band Wireless-AC 8265
Current driver version: 20.70.12.5
Driver date: 8-26-2019

I ran “netsh wlan show wlanreport” to get some insight on what was going on.
BOLD items below are 5Ghz specific errors and warnings. The 2.4Ghz SSID has been working without issue.

Session Success/Failures
Status Count
Successes 2
Failures 10
Warnings 16

Disconnect Reasons
Reason Count
The driver disconnected while associating. 8
The network is disconnected by the driver. 7
The network is disconnected because the user wants to establish a new connection. 4
The network is disconnected by the user. 2

The error I was repeatedly getting while trying to connect to the 5Ghz SSID is:
Failure Reason:The driver disconnected while associating.

The red Xs in the image below are all dropped connections to 5Ghz.

Hits: 352

One thought on “5Ghz WiFi and Windows 10”

  1. New Windows 10 driver helped a bit, but the SSID was still sketchy AF. Got a Ubiquiti AmpliFi and all is right with the world again.

    I CANNOT recommend Synology SRMs. Dodgy hardware and the support for them, far below the level you get with their NAS offerings, is subpar.

Comments are closed.